Support » Plugin: Kebo Twitter Feed » Cannot connect to Twitter – privacy error

  • sarphati

    (@sarphati)


    I am trying to connect this plugin to my twitter account but I am getting a Privacy Error from Google saying the connection is not secure.

    “Attackers might be trying to steal your information from link.kebo.io (for example, passwords, messages, or credit cards). NET::ERR_CERT_DATE_INVALID”

    Is there another way to connect my Twitter account with this plugin?

    https://wordpress.org/plugins/kebo-twitter-feed/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Cannot connect to Twitter – privacy error’ is closed to new replies.