WordPress.org

Forums

Social
Cannot Connect to FaceBook (6 posts)

  1. wvredreads
    Member
    Posted 1 year ago #

    I have been using Social for quite a while and suddenly my connection with Facebook dropped. I tried disconnecting and re-connecting. I tried deactivating and re-activating. And I tried removing the app from Facebook and signing in again. No luck. So now I am suck. I cannot sign in. Twitter seems to be fine. Any help?

    http://wordpress.org/extend/plugins/social/

  2. Douglas Haynes
    Member
    Posted 1 year ago #

    FB deleted the account I had connected. Now I have the same problem. I would like to connect with a new account. but when I click connect it pops up a blank window (the mailchimp app)then it disappears and refreshes the page and the facebook area is still blank.

  3. jackjsnow
    Member
    Posted 1 year ago #

    I have the same issue - everything was fine, but now I can't add neither Twitter or Facebook account. Any ideas?

  4. Alex King
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry to hear this, but it works fine in all our test environments. Until we can reproduce the problem, we can't fix it.

    Suggested information to try to find a pattern:

    - Does it work with all other plugins disabled with a default theme enabled?
    - WordPress version
    - Social version
    - Host

  5. jackjsnow
    Member
    Posted 1 year ago #

    Q: Does it work with all other plugins disabled with a default theme enabled?
    A: No.

    Both plugin and WordPress are updated to the latest available version, the same setup works without any issues with another blog on the same server. Here's another thing - if you try to add accounts for individual user, that works. It seems the only thing that doesn't work is where you set up accounts for all users. And it has worked before - I was able to add accounts there, but then all of them just vanished and I can't add them anymore. I can't figure out what triggered that. Also - I've tried to enable logs, but they don't output anything anymore (they did before and they do for individual profile setup).

    I can provide an access to the setup I'm working with, if you like. Just send me an e to info@reproto.com

  6. my95z34
    Member
    Posted 1 year ago #

    I am also unable to add my FB account. I click the button, it takes me to FB, I approve all requests and then I'm back at my WordPress site with no accounts added. No matter how many times I click the button, it doesn't work.

    Also tried to disable all other plugins and still nothing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic