Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Cannot connect social media accounts

  • Resolved paulcyberengel

    (@paulcyberengel)


    I tried a couple of auto-poster plugins, but decided to go back to Jetpack Publicize. I made sure it was enabled in the Sharing tab of Jetpack Settings. When I click “Connect social media accounts”, it opens a new tab on WordPress.com, but there aren’t any social media accounts. After looking around, I ended up back at the Marketing and Integration page, and suddenly the social media accounts appeared. However, when I clicked “Connect” and authorized the app, I got an error that publicize was not enabled on this blog. I went back to the Jetpack settings on my site and publicize is enabled. I toggle publicize on and off, same problem. At first no social media account, then by magic they appear, but I cannot connect to the account. I tried re-syncing Jetpack, same problem.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.