Cannot connect from Writely.Com (9 posts)

  1. Sarit
    Posted 10 years ago #

    Hi All,
    I've registered with Writely yesterday and I wanted to use it to blog on my WordPress blog.
    I'm using Hebrew WordPress v. 2.0.3 and I have a bunch of plugins installed.

    Here are the blog settings on my Writely account:
    "My Own Server/ Costum"
    "MovableType API"
    My blog's url: http://www.my-paradox.net/xmlrpc.php
    My user name and password (which are correct, and double and tripe checked).

    Could the problem be any of the plugins I have installed (I'll specify if needed), or anything else?


  2. tsguitar
    Posted 10 years ago #

    You mention "MovableType API" in the list of your blog settings in your Writely account.

    This isn't MovableType. It's WordPress.

  3. Sarit
    Posted 10 years ago #

    The Writely.Com documentation states that WordPress users should pick MovableType API. I just did as I was told.

  4. Sarit
    Posted 10 years ago #

    FYI - I tested the connection again after disabling all plugins on my blog. It didn't work.

  5. Aine
    Posted 10 years ago #

    A friend of mine is having this same problem and we're trying to chase down the solution.

    For what it's worth, we also tried switching over to the metaweblog api, and it still doesn't work. All other settings are according to directions from writely.com.

    Has wordpress changed the api to such an extent that it is now incompatible with writely? Or is there something we can change ourselves to make posting via writely work with wordpress?

  6. yosemite
    Posted 10 years ago #

    Yeah I have my hosting provider check on this and it was that they had
    a a mod_security rule that prohibits
    "!(^application/x-www-form-urlencoded$|^multipart/form-data;)" at

    Once they changed that, all is well.

    You guys check with your host?

  7. maureenfrancis
    Posted 9 years ago #

    I couldn't do it either. I am using bluehost. would the host matter?

  8. tks333
    Posted 9 years ago #

    I run WordPress on a godaddy server (Thanks samboll for the help, you rock!) but back to the comment at hand, I'm able to use the MovableType API on Writely and upload to WordPress without a problem.

    So, this confirms that the latest version (which I have installed) supports the MovableType API/Writely mode of transference to your WordPress blog.


  9. maureenfrancis
    Posted 9 years ago #

    I can't get it to work with bluehost either. I called them and they couldn't help.

Topic Closed

This topic has been closed to new replies.

About this Topic