Support » Plugin: UpdraftPlus WordPress Backup Plugin » Cannot Complete a Successful Backup

  • Resolved kfranklin2020


    Updraft has not completed a successful backup in about a week. Something has changed. I have not increased pages or memory-using content, but Updraft appears to be consuming huge amounts of memory (feedback from IPage my hosting company after 3 sessions). Manual Updraft backups do not complete and finally terminate uncompleted. I attempted a manual backup today by compressing the WordPress website files through my Ipage control panel, failed – too large. I then started a manual filezilla download and terminated after about an hour with a queue of over 1 GB. There is something wrong.
    My website is not huge, does not get a lot of traffic. Not a lot of content changes. I don’t change plugins unless there are compatability issues due to changes in WP or other plugins. I try to keep it clean and weed out old content and unused drafts.
    I believe something happened on/about Aug. 11 to cause issues and need WP Updraft help. I simply do not see where the file size has increased to be causing the issues.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hey K,

    We had a similar issue which we initially thought was a server issue after being able to upload an old version of the site from the back up server , he just said he believe it is a plugin issue.

    Thread Starter kfranklin2020


    Are you suggesting I remove plug-ins and do manual backups just to see which is causing the issue? I hadn’t thought of trying that yet…

    Plugin Contributor bcrodua



    UpdraftPlus has been designed to be dependent on your server resources. If the server has limited resources it would end up getting killed off or timed out. Here are some ways to reduce server resources usage – follow this link.


    Hi, I tried this method UpdraftPlus and it works for me. You can backup and restore any kind of website using UpdraftPlus Plugin. The best plugin

    Plugin Author David Anderson


    @asmatullah88 Thank you; if you want to place a review, you can do so here:

    @davidanderson I did sir.

    Thread Starter kfranklin2020


    Continuing to work this issue, I read the great resource from bcrodua (@bcrodua) – thanks. I have Updraft Plus, not Premium (yet). Still I’m not understanding why it worked so well with daily backups for over a year and now I have issues.
    I have checked my zip file sizes for prior backups that I have retained. Typically plug-ins are ~72Mb, themes are ~7Mb. The Uploads is an issue, 384Mb. I am unfamiliar with determining why this is huge.
    I have verified PHP is 7.4.10, I’m on WP 5.8.
    Today I disabled 2 plug-ins that I don’t need daily. Attempted another manual backup, and it is still not successful.
    Could use additional assistance in helping me find my cause. I’d like to have a successful full backup before I start excluding things in a future backup.

    Thread Starter kfranklin2020


    I forgot to add – I did also install the UpdraftPlus update today so it is current.

    Thread Starter kfranklin2020


    I’d like to report success! I ended up reducing the zip file size to 50 MB and it worked, in only 1.5 hours.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.