Support » Plugin: Wordfence Security - Firewall & Malware Scan » Cannot clear plugin needs update

  • Resolved vinnymickey

    (@vinnymickey)


    WP Rocket came out with an update and seems Wordfence is not clearing the update warning after this plugin has been updated. I tried clearing all cache and ignoring but still stating one plugin needs update and assuming it’s still the one in question…Not sure which plugin will be the issue..TY for any guidance..

Viewing 1 replies (of 1 total)
  • Hi @vinnymickey
    I assume you get this in “Wordfence > Dashboard”, is that right? when you click on “An update is available for 1 plugin” you should be redirected to WordPress Updates page, can you see which plugin needs to be updated there?

    Also, if you run a new scan you should get more details about which plugin needs to be updated in the scan result, could you please share a screenshot showing this part of the scan results?

    Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot clear plugin needs update’ is closed to new replies.