Support » Plugin: Youngwhan's Simple Latex » Cannot change mathtex.cgi location

  • Resolved madworm

    (@madworm)


    Before updating to WordPress 5.xxx and getting the latest version of your plugin, everything worked just fine. I have a custom location for mathtex.cgi (cgi-bin folder of my apache2 name-based virtual host).

    Going to that url directly https:/dummy/cgi-bin/mathtex.cgi?…. still works !

    I’ve tried to set the mathtex.cgi location using the settings page of your plugin, but my changes are ignored. Upon reloading the page, the previous (wrong) entry appears again.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot change mathtex.cgi location’ is closed to new replies.