Support » Theme: Kale » Cannot change font size

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi minaco.

    Thank you for contacting us and for using Kale. We appreciate it.

    The thing is that the theme’s CSS changed a bit since the situation 18 or so months ago, so please try this CSS when it comes to the title’s font size:

    .entry h3 {
    	font-size: 24px;
    }

    Hope this helps but if you have any additional questions, feel free to ask.

    Kind regards.

    You can also use the following for the post content itself where the above works for the title

    .single .post .single-content p span {
    	font-size: 10px !important;
    }

    Something is forcing a 14pt font-size for all of the text in an inline style so we have to override it.

    Thank you both! It worked! For the entry, I changed it to h1 instead of h3. I’m very happy now!

    minaco

    (@minaco)

    Hi @jarretc !

    The above code you advised is not working after all. I still cannot change the font size for the post content with CSS so I change them manually at the post edit page.

    jarektheme

    (@jarektheme)

    Hi @minaco

    If you want to change font size for main content on blog feed and single post you need to add this code to Appearance → Customize → Additional CSS field and adjust font size:

    .entry-summary,
    .single-content {
        font-size: 15px;
    }

    Best

    Thank you @jarektheme ! It worked.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Cannot change font size’ is closed to new replies.