Support » Fixing WordPress » Cannot change author of pages

  • Hi there,

    I created some pages using the admin account.

    I then created a new user with the “author” role.

    But I cannot change the author of the pages I created as admin. The only option I have in the drop down (for selecting users) is “admin”. The new user I created does not show up in the list. (The new user I created is active and I have been able to create test pages using this account).

    Any ideas what I may have missed?

  • The topic ‘Cannot change author of pages’ is closed to new replies.