• I’m having an issue all of the sudden. A warning appears on the social feed gallery saying Cannot Call API for App… On Behalf Of User…

    My token does not expire until May so I am confused as to why this issue is happening as it was fine yesterday.

    Can someone please help with this issue?

    • This topic was modified 1 year, 3 months ago by nilewm.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author quadlayers

    (@quadlayers)

    Hello @nilewm

    Can you please test it now ?

    If the issue persists, please remove your access token and create a new one

    Thread Starter nilewm

    (@nilewm)

    Yes it works now, what was the issue?

    Plugin Author quadlayers

    (@quadlayers)

    Hello @nilewm

    The issue was related to a facebook api restriction.

    You can find a detailed explantion of the issue here: https://wordpress.org/support/topic/important-temporal-api-restrictions-2/

    We would greatly appreciate it if you could leave a 5-star review. Your positive feedback will not only boost our motivation, but also improve our plugin rankings. By doing so, you’ll be contributing to the sustainability and maintenance of this product.

    Thank you for your support!

    Plugin Author quadlayers

    (@quadlayers)

    Thanks @nilewm

    Thread Starter nilewm

    (@nilewm)

    Just like the article titled “Unreliable, keeps disconnecting from Instagram“, this plugin/feed simply disconnects all the time. I was showing a potential customer our website yesterday and lo and behold the feed was not loading properly (hidden).

    After seeing the other article was posted 8 months ago with the same issue I would refrain from using this plugin until they get this sorted out. I’m simply not able to check this part of my website all the time and honestly should not have to as the plugin should stay up to date.

    Plugin Author quadlayers

    (@quadlayers)

    Hello @nilewm

    Please test update 4.0.0

    marymaru

    (@marymaru)

    Hi there. I just upgraded from 4.1.5 to 4.1.6 and am experiencing the same Cannot call API for app on behalf of user error. Type: OAuthException Code:200. Is there a way to revert back to the previous working version? thx

    Plugin Author quadlayers

    (@quadlayers)

    Hello @marymaru

    Please re create your tokens and then clear your feeds caches

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Cannot Call API for App… On Behalf Of User…’ is closed to new replies.