WordPress.org

Forums

FBGallery
Cannot authorize in Facebok (3 posts)

  1. Geleosan
    Member
    Posted 2 years ago #

    Hello! Thanx for your plugin, but it doesnt work. I used this instructions and created app. Than i tried to authorize. I clicked ok several times and browser returned me to my website. But i see part of settings and blank space - https://www.dropbox.com/s/0kiv5vg1ua4z0k6/SNAG-0002.jpg

    If i refresh thw page i see settings and link "Authorize Your FaceBook Account".

    Could you help me and say what is wrong?

    http://wordpress.org/extend/plugins/fbgallery/

  2. Geleosan
    Member
    Posted 2 years ago #

    WP 3.5.1
    plugin 1.5.4

  3. jsconyers
    Member
    Posted 2 years ago #

    I'm having the exact same issue, with the exact same result. Followed the setup instructions, created the FB app, clicked the link to attempt to authorize. Instead of launching to facebook to authorize the app, I just redirect to the plugin settings page as Geleosan shows in his screenshot in the OP.

    WP 3.5.1
    FBGallery 1.5.4
    Page for FBGallery http://www.jacobsconyers.com/fb-gallery/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FBGallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.