Support » Plugin: UpdraftPlus WordPress Backup Plugin » Cannot authorize Google Drive

  • Resolved holiday101

    (@holiday101)


    I tried restoring a backup from Google Drive (which I already set up with UpdraftPlus) and got an access error. So I proceeded to restore access by re-Auth the UpdraftPlus plugin with Google. In the final stage of allowing access to UpdraftPlus I get an error 526, invalid SSL on https://auth.updraftplus.com. So I can’t gain access to my backups already on Google Drive. Need a fix.

Viewing 15 replies - 1 through 15 (of 19 total)
  • same here.
    Error 526 Ray ID: 4c03f57099b9a671 • 2019-03-31 17:14:17 UTC
    Invalid SSL certificate
    You
    Browser
    Working
    Dublin
    Cloudflare
    Working
    auth.updraftplus.com
    Host
    Error

    Me, as well. Error 526 Ray ID: 4c047f465c1ac552 • 2019-03-31 18:48:22 UTC
    Invalid SSL certificate. auth.updraftplus.com error.

    By the way, my site is hosted on SiteGround.

    • This reply was modified 5 months, 3 weeks ago by  chuckmi11er.

    I have the same error Error 526 Ray ID: 4c04a7a0eefda308 • 2019-03-31 19:15:56 UTC
    Invalid SSL certificate
    Site hosted with Namecheap, trying to authorise dropbox backup – looks like the error is on the Updraft end

    We are all waiting for a fix. In the meantime millions of users are at a standstill. It should have never broken. Its really not okay at all.

    It seems that this is happening since yesterday even with the premium plugin users. And no one from the developers has come here to tell what is happening and when it will be fixed.

    All we can do is wait.

    Waaaa….
    me too
    Error 526: Invalid SSL certificate.
    🙁

    Plugin Support bornforphp

    (@bornforphp)

    @here

    Sorry for the inconvenience! I’ve reported this issue to our System admins, it looks like there’s SSL issue and they are looking into this.

    I’ll keep you posted with the progress that we make.

    Thank you for your time and patience.

    • This reply was modified 5 months, 3 weeks ago by  bornforphp.
    Plugin Support bornforphp

    (@bornforphp)

    @taufanxxx @fabineves @karmikovic @adrenalinegirl @chuckmi11er

    Can you please check now?

    LetsEncrypt recently changed their methods for SSL renewal, So it failed to update the SSL.

    However our System admins have fixed the SSL issue now.

    Please give a try connecting to remote storage.

    We sincerely apologize for any inconvenience caused.

    Thanks,
    Harshad

    Yes.
    It’s work.
    Many thanks.

    Working fine now! Thank you for your support.

    Yes, it’s working again for me, as well. However, with a mission-critical application like this, we should be receiving 24/7 support. That’s what I’m paying for with my premium subscription. The issue went most of the day yesterday without any support person addressing it.

    Is there any cleanup or any other steps required by us?

    Plugin Support bornforphp

    (@bornforphp)

    @flizzywp Can you please open a new thread and describe your issue in detail?

    This is more of a general question that would affect everyone else too. I was told by the staff that we might have to remove some files manually after the unsuccessful backup, but they were not clear WHAT exactly we have to remove from where. (This was in a thread in the premium support forum, but I don’t get any answers there either)

    • This reply was modified 5 months, 3 weeks ago by  flizzywp.

    UpdraftPlus staff, this is slowly turning into a joke. You are stating that there might be files leftover from the outage that should be removed, but you provide no instructions which files exactly to remove and from where. Neither here nor in the Premium support chat.
    Can you please provide guidance?

Viewing 15 replies - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.