Revive Old Post (Former Tweet Old Post)
cannot authorize (1 post)

  1. buildblog
    Posted 2 years ago #

    I'm using TOP Version 4.0.3 and cannot authorizez with Twitter.

    I get the following errors:

    Whoa there!
    The request token for this page is invalid. It may have already been used, or expired because it is too old. Please go back to the site or application that sent you here and try again; it was probably just a mistake.

    Then browser cannot find this server: http://www.ourdiyprojects.net&top_oauth=1.

    my site is http://www.ourdiyprojects.net

    I deactivated all other plugins as well and still get the same problem.

    Any thoughts?



Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.