Support » Plugin: PHP Code for posts » cannot anymore save the snippet!

  • Hello dear Jamie F.,
    Hello dear staff,

    i noted that, a snippet always worked in 2.1.2 version, similar to:

    [code]
    <a href="http://mysite.net/page/?var=<?php
    echo $_SERVER["HTTP_HOST"] . $_SERVER["REQUEST_URI"]
    ?>"> click here < /a>
    [/code]

    (note: the < /a> in the snippet is correctly wrote without the space after the <, here in this way just for representation reasons)
    cannot be not even saved(!) in 2.1.3.1 version of the plugin.
    Why?

    Thanks.

    • This topic was modified 3 years, 2 months ago by alfabeta3.
    • This topic was modified 3 years, 2 months ago by alfabeta3.
    • This topic was modified 3 years, 2 months ago by alfabeta3.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Extra info:
    After i try to save, a marked red message appears:
    “Could not update snippet, did anything actually change?”

    PHP version: 5.6.24

    konstantinm

    (@konstantinm)

    I have the same problem and message: “Could not update snippet, did anything actually change?”

    I changed from http to https. Maybe this is the reason?

    I even cant create new snippets.

    Was this ever resolved? I’m experiencing the same thing on 1 of about 20 websites I use this plugin on.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘cannot anymore save the snippet!’ is closed to new replies.