Support » Fixing WordPress » Cannot Add Post Tags After 2.8.5 Upgrade

  • Resolved scochra1



    I upgraded my blog to 2.8.5 using the automatic update, and it said everything went fine. I proceeded to make a new post, and it went up fine as well. However, when I made a second post, I am unable to add tags. I posted it anyway, went back to edit the tags in, and it still won’t let me add tags. I tried making another post, and am unable to add tags to any new post.

    I can pick existing tags fine, so I went to tags and made new tags, but they don’t show up on the “choose from the most used tags” since they haven’t been used yet.

    Any ideas how to fix this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    It’s WP Event Calendar 6.6 beta that is causing the conflict.

    Thanks for the advice!

    I have the same problem, and I can’t add category’s with post via e-mail

    Strangely enough, I have the same (combined) problem.
    All of a sudden, I can not add neither tags, nor categories..
    I did not make any template/functions/plugins/upgrade changes what so ever .
    disabling javascript on the browser itself might work for tags, but not adding categories.
    It seems like some ajax problems in sending info.
    anyone else experiancing that problem ?

    I was having the same problem. I disabled WP Events Calendar 6.6 and it works fine.


    Disabled WP Events Calendar 6.6 and everything works fine!

    I do not have WP Event Calender, And still have the conflict.
    It is obviously a conflict, But can not find where exactly..
    Also disabling all the plugins does not fix it ..

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cannot Add Post Tags After 2.8.5 Upgrade’ is closed to new replies.