WordPress.org

Forums

AgentPress Listings
Cannot add new taxonomies from edit listing page (7 posts)

  1. rxcknrxll
    Member
    Posted 1 year ago #

    On the edit listings page, there is a link to click that is supposed to add new taxonomies. "Add New Property Type", etc. But when I click on the link, nothing happens.

    This feature used to work but has stopped working at some point. I have several sites using this plugin, and they're all not working. I have ruled out any plugin conflict. I'm running the latest version of everything. Any insight is much appreciated!

    http://wordpress.org/plugins/agentpress-listings/

  2. Can I get a link to your site, so I can go look?

  3. rxcknrxll
    Member
    Posted 1 year ago #

    Of course! The site in question is http://builtincalgary.com. You'll need log in details of course if you want to see the problem. If you want those details just let me know and I can send.

  4. rxcknrxll
    Member
    Posted 1 year ago #

    I have other sites running this plugin also, but they're all acting the same.

  5. I know you said you ruled out plugins, but please turn them all off except for the listings plugin.

    Login details cannot be shared here at wordpress.org. You'd have to file a ticket at http://my.studiopress.com/

    I was looking at the front of your site for obvious issues, like WP & theme version plus any errors in the console.

  6. rxcknrxll
    Member
    Posted 1 year ago #

    Thanks for taking a look Andrea. I can't disable all plugins simultaneously right now as it's a live site. That said, I can plan on taking it down for some maintenance soon though no problem.

    It seems like the best solution is to submit a ticket at Studiopress. I debated that to start with. I will do my best to follow up here for the benefit of this thread also.

  7. rxcknrxll
    Member
    Posted 1 year ago #

    Thanks for taking a look Andrea. I can't disable all plugins simultaneously right now as it's a live site. That said, I can plan on taking it down for some maintenance soon though no problem.

    It seems like the best solution is to submit a ticket at Studiopress. I debated that to start with. I will do my best to follow up here for the benefit of this thread also.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic