WordPress.org

Forums

Cannot Add New images to Library over a certain size without 403 Error (7 posts)

  1. kosmicdream
    Member
    Posted 1 year ago #

    As the topic states. I've searched for many guides on here and else where that told me to deactivate and reactivate plugins, I've edited my .htaccess file, I've edited the permissions in the wp-admin folder, post.php,post_new.php and media_new.php with no results.

    The error reads:

    Forbidden

    You don't have permission to access /wp-admin/media-new.php on this server.
    Apache/2.2.3 (CentOS) Server at eggshells.kosmicdream.com Port 80

    when uploading a new image it clearly states "Maximum upload file size: 10MB." but will refuse to post an image as large as 1MB, allowing only much smaller images around 1.15kb just fine without any errors.

    The last time I was able to upload without error was May 3rd 2014 and have made no changes since then which makes it more frustrating.

    Site link: http://eggshells.kosmicdream.com please help ASAP

  2. jnhghy
    Member
    Posted 1 year ago #

    Hi, there are some reasons that makes me recommend you to contact your host things like:
    -no recent changes
    -smaller images work fine
    -"Maximum upload file size: 10MB" -state
    The error might be caused by some apache configs like max post data size vs max upload size ...
    Contact your host, tell them your error and also ask for some webserver logs to see why you get that 403 on larger files.

  3. kosmicdream
    Member
    Posted 1 year ago #

    Thanks for the reply jnhghy, I attempted to send an e-mail to my host (Lunarpages) 2 days ago, to no replies.

    I've attempted to log back into my blog via wordpress.com and to my surprise I've lost complete access to my own site. It doesn't show up under 'my blogs' anymore and I'm not certain what to do.

    I've only edited the permissions earlier to allow more permissions and didn't revoke anything so I'm not sure what to think. This is making less and less sense the more I try to fix a simple problem.

    Please help :(

  4. jnhghy
    Member
    Posted 1 year ago #

    There are 2 types of WordPress, differences between them can be seen here:
    http://en.support.wordpress.com/com-vs-org/
    please check the link and tell me what type are you using, .org or .com

  5. kosmicdream
    Member
    Posted 1 year ago #

    It's .com

  6. jnhghy
    Member
    Posted 1 year ago #

    Ok, that is another thing, here we support wordpress.org please ask your question on wordpress.com support forum here:
    http://en.forums.wordpress.com/

    they have access to all the details of your blogs and account.

  7. kosmicdream
    Member
    Posted 1 year ago #

    My mistake, we actually are using .org.

    Same problem persists.

Topic Closed

This topic has been closed to new replies.

About this Topic