Support » Plugin: Five Star Restaurant Menu » Cannot add menu using Gutenberg Block

  • Resolved dressler

    (@dressler)


    Hello,

    I tried using the Gutenberg Block editor to add a menu, but when I type “/menu”, it says “No blocks found.”. This is true on any new page or post.

    ALSO, I have looked everywhere, but the shortcode is not to be found. I followed the documentation. Three menus have been published. But when I look at the far right on the Menus, there is no shortcode to be found anywhere.

    So I cannot actually make a menu display on the website.

    All plugins and WordPress are up-to-date. I’m using WordPress 5.2.3

    Please help!!!
    303-818-2414
    or
    dressler@sitesandbeyond.com

    Thank you so much for any suggestions,
    Judi

Viewing 6 replies - 1 through 6 (of 6 total)
  • EtoileWebDesign

    (@etoilewebdesign)

    Hi Judi,

    You can find info about the shortcodes here: http://doc.themeofthecrop.com/plugins/food-and-drink-menu/user/advanced/shortcodes

    dressler

    (@dressler)

    I read that documentation, but it does not work, which is why I have searched out this forum. And I found a way to get the shortcode, but it is horribly messy, and not really a viable solution for my client.

    WHY does the Block Editor not work for us?

    The documentation shows that you should be able to type “/menu” and then get the menu block choices. But I get “No blocks found.”.

    Why is that??

    I appreciate any feedback you can give me – thanks in advance.

    Same problem here.

    Gutenberg blocks from this plugin has disappeared.

    EtoileWebDesign

    (@etoilewebdesign)

    There does indeed seem to be an issue causing the blocks to be not available in some cases. We’re looking into it right now and hope to be able to include a fix for that in an update in the next couple days. If you’re experiencing this, I suggest rolling back to 1.7.0 in the meantime.

    We’ve just released version 1.7.2, which corrects the issue with the blocks. Please update.

    Halleluja — it works now!! Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.