Support » Fixing WordPress » Cannot add media where it belongs

  • Hello,
    I have been working on a site with the following web site:
    Kainosusa.org

    I have update to 3.8.1
    I wish to add images using the add media button….
    I specify “left” but he text does NOT wrap around the image. First time I’ve seen this.
    The test appears below the image even though I specify “left”.

    All the images are specified in the header which I tried to edit, but was not successful in leaving the colored images to the left of the text… I was able to remove the black and white images.

    I tried using divs in the text or html portion to insert images, but this did not work either…

    Would greatly appreciate any support.

    login credentials are:

    [ Moderator note: Login ID and password redacted. Please contact your host provider and change your passwords right now. ]

    thank you in advance for your support. I am truly somewhat desperate as this is this the firs time I have experience this.

    Thank you,

    Selena Vella

Viewing 7 replies - 1 through 7 (of 7 total)
  • hi Selena Vella ,
    kindly change and remove all your information like(login details and FTP details ) otherwise someone can hack or delete your site so please di it ASAP and you don`t need to give these information for support

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    @selena_vella Sorry for using caps and <strong> but PLEASE CONTACT YOUR HOST PROVIDER AND CHANGE YOUR PASSWORDS RIGHT NOW.

    You published your account details on the Internet 4 hours ago. Do not ever do that, you invite all the Very Bad Peopleā„¢ to login and hack your entire site when you do that.

    Your login iD password is confidential and should never be shared. Certainly not in a public forum. Please do not do that again and get those passwords changed right now.

    Hello, and I do realize that; I was attempting to give enough information to resolve the issue…. and yes, the passwords words were changed some time ago.
    However, I would still very much appreciate ideas regarding the issue I discussed.
    Thank you in advance.
    Selena Vella

    esmi

    (@esmi)

    Forum Moderator

    You appear to be using a custom theme. Try contacting the people who created this theme for you.

    Hi, Yes, I certainly do believe it is a custom theme. I have been trying to find out who originally built it…
    OK, if you think that’s the best route, I will continue.
    Thanks much!
    Selena Vella

    esmi

    (@esmi)

    Forum Moderator

    Try clickpopmedia.org

    OK, good idea. I have asked the owner of the site if she knew…. and she’s trying find out but you have a great suggestion.

    Thanks!

    Selena Vella

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cannot add media where it belongs’ is closed to new replies.