Support » Plugin: WP Google Maps » Cannot add marker 2518: this.map.getCategoryByID is not a function

  • Resolved imokweb

    (@imokweb)


    Hello
    I talked to one of your colleagues through the chat and after that through email, but at a moment the conversation somehow stopped.
    My issue is that, when clicked on a marker I get this error http://prntscr.com/odncj7
    there is also this error in the console http://prntscr.com/odnd44
    The website is udpated to the latest wp google maps and wp google maps pro.
    Your colleague disabled all of the plugins but that did not work.
    Could you give me an advice on how to fix this problem?
    Thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • There should be also a login at one of your colleagues.
    Thanks again

    after updating to php 7.2 the issue got solved
    thanks 😀

    Plugin Author perryrylance

    (@perryrylance)

    Hi there

    Thank you for getting in touch and thank you for taking the time to report this.

    This is a browser issue and not a server issue so changing PHP version shouldn’t affect this – we imagine this was some kind of caching issue, in any case, we’re glad to hear the issue is solved!

    If you need anything else, please don’t hesitate to get in touch.

    Kind regards
    – Perry

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.