Support » How-To and Troubleshooting » Cannot Add Hyperlink in a Post

Cannot Add Hyperlink in a Post

  • One of the WP sites that I run I cannot insert a hyperlink. This seems to be a relatively new issue. When you highlight text the hyperlink button activates, but when you press the button the hyperlink box that normally appears is nowhere to be found. This issue is only happening on one of my sites, not both. I have cleared by browser cache and cookies but that has not fixed anything. Any ideas?

Viewing 1 replies (of 1 total)
  • I am experiencing this exact same problem as kcpearson after upgrading from a very old version (2.5?) to 3.4.2. The upgrading was manual and I had to upload each of the hundreds of files over several hours – its possible that I missed a file or two – could that be the cause of this?

    I don’t think I have a plig-ins problem as the problem still persists afer deactiving all plugins. I also tried different themes – again no luck! Anyone have any clues?


Viewing 1 replies (of 1 total)
  • The topic ‘Cannot Add Hyperlink in a Post’ is closed to new replies.