Support » How-To and Troubleshooting » [Resolved] Cannot add commments

[Resolved] Cannot add commments

  • Hi there!
    It took me a while to realize that neither I nor readers can leave comments to my posts. I have checked and allowed to post comments, however, smth is wrong. The site is dorotta.com I am using Weaver II. I hope somebody has an idea what has gone wrong. Any help would be greatly appreciated.

Viewing 15 replies - 1 through 15 (of 17 total)
  • What message do you get when you try to leave a comment?

    I don’t get any message. To tell the truth, the comment box disappears like 2 sec after i have clicked in it and then I find myself back on the homepage.

    I will try this theme on one of my test installations and I will give you some feedback

    Thank you, Ivdimova!

    Can you tell me what settings do you use for this comment form? I doesn’t look like the default one of this theme

    All i’ve done regarding the comment section under weaver ii admin is:
    “hide seperator above comments” and “hide comment borders”. That’s it. No other changes as far as I can remember.

    Do you use some of the child themes?

    I’m using Twenty Eleven Light.

    Ok, what I can say so far is that the problem is not in the theme, it is working fine. I think that you have some java script problem caused by some plugin you use. Can you try to disable the plugins one by one and check?

    Ok, thanks a lot for the time you devoted to look in this problem. I will try to disable plugins as you said. Hope that helps.

    Deactivated all the plugins i have one by one… no success 🙁 Still can’t post comments.

    Unfortunately I can’t find the reason, may be someone else will help. You can try to check and restore the comment settings you’ve made, may be the problem is there

    thanks @ivdimova

    Perhaps someone else has a solution? Everytime I try clicking in “leave a reply” comment box, it simply sends me back to my home screen. Any solutions? Thanks!

    D M


    You’re problem is that your site is one big link.
    If you click anywhere on your site, you will return to your home page.

    <span style="position:absolute;top:2px;left:85%;z-index:200 !important;"><a href="http://www.dorotta.com/?weaverii_mobile_toggle=web_view" title="Switch to standard web view."><img src="/wp-content/themes/weaver-ii/images/icons/notebook.png" /></a></a> <== The problem seems to be here.

    There are two closing tags for one anchor. You will find this in the header.php which you access in Appearance > Editor

    D M


    This is coming from the “Toggle View” icon at the top and bottom of your site. This is part of the theme. If you can shut this off, then it may solve your problem.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] Cannot add commments’ is closed to new replies.