WordPress.org

Support

Support » Plugins and Hacks » WordTwit Twitter Plugin » [Resolved] Cannot Add Accounts

[Resolved] Cannot Add Accounts

Viewing 15 replies - 1 through 15 (of 19 total)
  • Same issue here.

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    There were some changes made by Twitter this week. A new release of WordTwit is available that addresses these. Please download and try again.

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    You may also want to review this in case the issue isn’t with the API:
    http://www.bravenewcode.com/creating-a-custom-application-for-wordtwit/

    Just to point out, I did reference that link already as one I’d used to troubleshoot, and it is the new version of WordTwit (downloaded and redownloaded, updated via ftp, updated via plugin installer, and everything else I could think of). This is not about an older version of wordtwit.

    Me too.

    Same problem. Can’t add twitter acount,

    I’ve added twitter app and oauth codes

    But I cannot add an account. When clicking the Add account button nothing happens 🙁

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    We’ve been able to replicate this issue, though it doesn’t happen for everyone. We’ll fix for the next release.

    Thanks for reporting everyone!

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    Ok folks— please follow this guide to make sure you’ve setup your custom application correctly.

    We’ve found this issue happens when you don’t specify a callback URL in the Twitter app settings (which should be your domain URL, e.g. www.mysite.com).

    I am having an issue where I can not add an account because the settings page doesn’t load correctly.

    screen shot http://rickbarrette.org/wp-content/uploads/2013/06/Screenshot-from-2013-06-18-161103.png

    Hi, I followed the guide but nothing is happening: I cannot add my account and the page just refresh.

    So, keys are ok, model is read and write, callback url is set as well but no way to have it working.

    (BTW the guide suggests to specify http:// in front of url, differently of what has been suggested 2 posts above. Anyhow, I’m trying to specify both ways but nothing changes).
    I hope you guide me on this issue.

    TIA

    Thank you BraveNewCode!

    I followed the guide and now it’s working for me!

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    @rickbarrette – That may be a plugin conflict with another one of your active plugins. Please try deactivating your other plugins one at a time and see if you find the culprit. If you have a large number of active plugins, start with the ones you suspect may be causing the issue (like Twitter-related plugins).

    @armybot

    So, keys are ok, model is read and write, callback url is set as well but no way to have it working.

    Please try resetting the keys in the “Reset Keys” tab in the Twitter app settings page. Add your new keys to WordTwit and see if you can then add your Twitter account.

    Hi all

    I have been getting the same problem with the add account page refreshing when I try and add account.

    Solution for me: I had updated the plugin and I was getting the problem, so I deactivated and then delete files option. I then reinstalled the latest version of the plugin. reset keys on twitter dev. All works ok now.

    hope this helps some of you

    Sully

    Getting the same problem as @sullyde. His fix didn’t work for me so far.

    I’m having the same problem as @rickbarrette, @armybot, @sullyde and @mondalaci.

    It was working for me when I first installed the plugin, and I haven’t changed ANYTHING on my production installation.

    On my test installation, I have disabled all other plugins, and it doesn’t resolve the problem.

    I already have my app set up in Twitter and have the keys – but have no way of entering them. (I also need to resolve the issue in general – I run a Multisite network where my users may require the use of the plugin for their own blogs)

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Resolved] Cannot Add Accounts’ is closed to new replies.
Skip to toolbar