Support » Plugin: Front End PM » Cannot activate the plugin

  • Resolved davidsixx

    (@davidsixx)


    Hi,
    I cannot activate the plugin, when I hit activate it breaks down the page showing the “The site is experiencing technical difficulties.” message.

    I am using Apache/2.4.27 (Unix) OpenSSL/1.0.1p PHP/7.1.8. on localhost.

    I tried downgrade PHP, different version of the plugin, disable several other plugins… nothing really helps.

    Could anyone help me?

    Thanks in advance!

    David

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Shamim Hasan

    (@shamim51)

    Did you check server error log? Is there any error log in that time?
    Can you deactivate all other plugins and change theme to one of default theme then try again?

    Hey Shamim,

    error log clear, so I tried to deactivate all plugins – it works, so when activate them one by one I found out it was caused by Elementor plugin.

    But it works when I deactivate Elementor plugin, activate Front End PM and then activate Elementor again.

    I should have try to deactivate all plugins before open the topic, sorry.

    Thanks for your help!

    David

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.