WordPress.org

Support

Support » Plugins and Hacks » Zendesk Chat » [Resolved] Cannot activate plugin when using in conjunction with Hubspot plugin

[Resolved] Cannot activate plugin when using in conjunction with Hubspot plugin

  • trublu30

    @trublu30

    When i try and activate the Zoppim plugin it comes up with the following error:
    Fatal error: Cannot redeclare do_post_request() (previously declared in /var/www/vhosts/hensleypark.com.au/httpdocs/wp-content/plugins/hubspot/inc/stathat.php:2) in /var/www/vhosts/hensleypark.com.au/httpdocs/wp-content/plugins/zopim-live-chat/zopim.php on line 209

    Can someone please help me what to do here so i can use both of these plugins simultaneously?

    http://wordpress.org/extend/plugins/zopim-live-chat/

Viewing 2 replies - 1 through 2 (of 2 total)
  • trublu30

    @trublu30

    I have sorted it myself: just deleted the plugin and the reloaded the newer version!

    Plugin Author bencxr

    @bencxr

    Hi trublu30,

    It’s great to know that you have solved the problem. Should you have any query, don’t hesitate to drop us an email at support@zopim.com.

    Best Regards,
    Team Zopim

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Cannot activate plugin when using in conjunction with Hubspot plugin’ is closed to new replies.
Skip to toolbar