WordPress.org

Support

Support » Plugins and Hacks » DNUI » Cannot activate plugin – Syntax Error!

Cannot activate plugin – Syntax Error!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author nicearma

    @nicearma

    Yes i the same problem of http://wordpress.org/support/topic/dnui-version-10-causes-white-screen?replies=9 is because you have php 5.3.x, but i put syntax of php 5.4, i’m working on fix that

    Ahh I see, thanks for the response Nicearma. I can either wait for the fix or I can change the syntax myself, if you believe that would work?

    Plugin Author nicearma

    @nicearma

    I put one new version 1.1.1 i think i put all fine, because i’m trying to install php 5.3 but i have to change alots of things in my computer, tell me if is ok

    v 1.1.1 says
    Parse error: syntax error, unexpected ‘[‘ in /wp-content/plugins/dnui-delete-not-used-image-wordpress/php/logic/dnuiL.php on line 94

    Hi Nicearma, I have just uploaded v1.1.2 and this seems to work for me now. Unfortunately though, having looked at the results it seems that DNUI is referencing images that are used by Woocommerce and my theme as not used (as you mentioned in your blurb might happen).

    Do you have any plans to make this plugin compatible with Woocommerce?

    Plugin Author nicearma

    @nicearma

    I will try to install and see what i can do about Woocommerce, i will tell you more if something is done

    Ok, thanks Nicearma, the plugin would be perfect if it wasn’t for the other plugins that I have installed. Good work.

    Plugin Author nicearma

    @nicearma

    Do still use the plugin? you want the woocommerce integration?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Cannot activate plugin – Syntax Error!’ is closed to new replies.
Skip to toolbar