Support » Plugin: Google Analyticator » Cannot activate plugin keep getting same error

  • I keep getting the following error, can someone please explain how to fix this and get the plugin to be authenticated?

    (cas:72) Google Analyticator was unable to authenticate you with Google using the Auth Token you pasted into the input box on the previous step.

    This could mean either you pasted the token wrong, or the time/date on your server is wrong, or an SSL issue preventing Google from Authenticating.

    Try Deauthorizing & Resetting Google Analyticator.

    Tech Info 0:HTTP Error: (0) error setting certificate verify locations: CAfile: /etc/pki/tls/certs/ca-bundle.crt CApath: none

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey hh, I was getting the same error but found if I ‘deauthorized and reset’ and then continued without using WP dashboard, it would at least authenticate with Google Analytics.

    I was having the same issue and the reason was I was entering the UA-########-1 code instead of the AUTH CODE.

    To get your AUTH CODE, go to your Plugins and click on Google Analyticator / Settings

    Then near the top of the Google Analyticator settings page you will see the following notice… (click on the “Click Here” text link)

    You need to sign in to Google and grant this plugin access to your Google Analytics account

    Click Here – Or here if you have popups blocked

    You will get a popup that says…

    Google Analyticator for WordPress
    This app would like to:
    View your Google Analytics data

    Next: click Accept

    On the next screen, you will receive the following notice including your AUTH CODE:

    Please copy this code, switch to your application and paste it there: (it will be a very long code)

    This should solve the issue. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot activate plugin keep getting same error’ is closed to new replies.