Support » Plugin: tao-schedule-update » Cannot activate plugin – fatal error

Viewing 1 replies (of 1 total)
  • Plugin Author Syberspace

    (@syberspace)

    Hi vickym,

    your old PHP version is indeed the problem. This plugin requires at least PHP 5.3 to run.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot activate plugin – fatal error’ is closed to new replies.