Support » Plugin: CF7 Google Sheets Connector » Cannot activate plugin after installing opcache

  • Resolved MarcusFuto

    (@marcusfuto)


    Hello Abdullah,

    Actually after the opcache installation and setting the right permissions I cannot activate the plugin.

    I have tried reinstalling the plugin but it does not seem to help.

    Other plugins can be activated / deactivated.

    What might be the issue?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Abdullah WesternDeal

    (@westerndeal)

    Hello @marcusfuto,

    Can you see any errors in console or somewhere where it shows what’s wrong?

    First,
    Delete the Plugin CF7 GoogleSheet Connector from Plugin page and make sure that folder is deleted from wp-contents/plugins, if not then delete manually..
    Then, Try to install again and activate,

    If Still having the same issue
    then Enable the Debug Log in your WP Site

    Open wp-config.php and Paste the following code
    NOTE: You must insert this BEFORE /* That’s all, stop editing! Happy blogging. */ in the wp-config.php file

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', true);
    
    // Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
    define( 'SCRIPT_DEBUG', true );

    After that try to Activate the Plugin, then open the debug.log under wp-contents
    you will see some errors here, attach or send here, which helps to troubleshoot the issue,

    Thanks
    Abdullah !

    Hello Abdullah,

    I turned on debugging. Deleted the debug file to if a new gets created when trying to activate.

    Did remove the plugin and installed again.

    Nothing is written to the debug log..

    Plugin Author Abdullah WesternDeal

    (@westerndeal)

    @marcusfuto
    Can’t you see any errors in console ?
    Have you tried various time?
    Can you create a staging site and show me somehow?

    Hello Abdullah,

    Thanks for taking my issue seriously.

    It turned out that mb string module had not been installed for PHP.

    After having installed it, I could activate without problem!

    Thanks!

    Plugin Author Abdullah WesternDeal

    (@westerndeal)

    @marcusfuto

    Fantastic…!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot activate plugin after installing opcache’ is closed to new replies.