• Resolved joaogfmoreira

    (@joaogfmoreira)


    Hello,

    I install starter sites and whenever I click “Activate” it starts an endless loading that turns into an error.

Viewing 13 replies - 16 through 28 (of 28 total)
  • this problem is happening again. i’ve been on chat with wp engine support for a few hours and the resolution was that the activation process was failing. they directed me to this thread. i get a 502 when activating and then the admin will constantly 502. renaming or removing the plugin folder is the only way to get the admin side back.

    this is not resolved. should i open a new thread to get an unresolved status?

    Same problem here. PLEASE HELP.

    I’m also having the same problem.

    me too, also having the same problem…

    Same issue, so far I’ve tried with a “clean W.P. installation” and uploading manually the (astra-sites.2.3.1) files from the oficial page to my server by FTP.
    I’ve tried as well from the dashboard looking for the plugin and both methods get the installation done just fine.
    The problem is when I try to activate it.
    Help, please.

    I’m getting the same exact error today and can no longer access the WP Admin Dashboard.
    This is not good as I’ve got three new sites I need to create and was hoping to use the Astra templates. I wouldn’t mind but the Astra Agency Mini-Bundle package isn’t cheap either!

    Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hello @paulomoro, @kajakoenders, and others

    So sorry for the inconvenience this might have caused you. Looks like there was a temporary issue with our server which might have caused the issue earlier when you tried to activate the plugin or import the site.

    Could you please try to activate now and let us know if you still face the issue?

    Hi, Brainstorm Force Support. I can confirm that the issue has been resolved and thank you for that. As this is the second time this has happened in 3 months could you please confirm what steps are being taken to mitigate the template server causing an outage? Otherwise it doesn’t install much confidence in me using the Astra Theme when building sites for my customers. Regards, Damian.

    I might have spoken to soon. I’m trying to import just one page starter template and it’s been at least 25 mins and it still hasn’t installed, despite that the message says it should only be 2-10 mins.

    Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hello @dineend71,

    Like mentioned it was a temporary glitch. We just checked that at our end and found it to be working. Could you please check that again now and let us know how it goes?

    Hi @brainstormteam, I am currently having the same issue :/

    Can you help me to solve this?

    Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hi @clmntlr,

    We have no issue on our end recently. Could you please elaborate more on the issue you were facing?

    And also, please make sure your system meets the system requirements to run the Starter Template plugin. You can refer to this doc about the Starter Templates system requirements.
    
    Let us know how you go.
    
    Kind regards,
    Herman 🙂

Viewing 13 replies - 16 through 28 (of 28 total)
  • You must be logged in to reply to this topic.