Support » Plugin: WP Edit » Cannot activate or get support through the website

  • ciacciojon

    (@ciacciojon)


    I purchased a multisite activation license.

    The transaction ID isn’t working.

    I’ve contacted wpeditpro through their contact form on their website several times and I get no response.

    How to I get support for this plugin that I’ve paid for?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Wimgbax

    (@wimgbax)

    I have the same problem I paid in August 2018 for my multisite extension with paypal.
    The plugin reports that I have to pay so no activation.
    I never had this problem before I use this plugin more than 4 years.
    Also no reaction on my support question.

    ciacciojon

    (@ciacciojon)

    This is disconcerting. Have you tried contacting the dev on twitter or anything?

    Plugin Author Josh

    (@josh401)

    I’m terribly sorry guys. I’m wondering of the emails are bouncing for some reason. I am getting emails from my contact form; so I don’t think it’s on my end.

    Unfortunately; I cannot provide support here. Please try the website contact form once more. I’ll check junk and spam settings. If I do not respond within one day of your email (not sure when you’ll see this); please report back here and I will provide an alternate method of reaching me.

    Thank you very much.

    Wimgbax

    (@wimgbax)

    A couple of days ago I used the contact form on your website .
    I have not received a reaction from you Josh.
    On the paypal payment form there is a suppport e-mail from wpeditpro.
    I used that one early september . No reaction.
    Regards
    Wim Bax

    ciacciojon

    (@ciacciojon)

    Just submitted another contact form request. No response yet…..

    Josh can you help? I have submitted this request 5-10 times now.

    11-11-2018 contact form submitted.
    19-11-2018 answer from Josh Lobe
    19-11-2018 I answered with e-mail to Josh
    22-11-2018 No response from Josh Used another e-mail adress for my reaction.
    No reply
    30-11-2018 Again submitted a contact form
    Now 7-12-2018 Still no reply
    Please provide the alternative method to contact you.
    Regards
    Wim Bax

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Cannot activate or get support through the website’ is closed to new replies.