Support » Plugin: Jetpack by WordPress.com » Cannot activate options – Error 404 /wp-json/jetpack/v4/module/seo-tools/active

  • Resolved Magda Sicknick

    (@msicknick)


    Every button I click under the ‘My Plan’ tab (Google Analytics, SEO, etc) retruns a 404 error.

    I researched this topic to no avail. I have pretty links enabled as /%year%/%monthnum%/%day%/%postname%/, my Apache is set to AllowOverride All, and my permissions are set properly on my wp-content folder.

    I am out of ideas at this point as to why this is happening.

    Any help/guidance would be greatly appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot activate options – Error 404 /wp-json/jetpack/v4/module/seo-tools/active’ is closed to new replies.