WordPress.org

Forums

WP Super Cache
[resolved] Cannot activate mod_rewrite option (2 posts)

  1. Boris_C
    Member
    Posted 1 year ago #

    Hi,

    I installed the plugin and wanted to set some options before I activate caching.
    When selecting mod_rewrite (or php mode) it jumps back to legacy mode (default). How do I save this option permanently, or why is jumping back?
    And yes: apache is supporting it, too.... ;-)

    Who can help?

    Regards,
    Boris

    http://wordpress.org/plugins/wp-super-cache/

  2. Boris_C
    Member
    Posted 1 year ago #

    Solution: Don't be too afraid to activate the plugin :) Setting the options all at once, including activation (!) worked. I was just too afraid, it would not!

    Powerful plugin! Everything's running smooth ;-)

    Regards

    Boris

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic