Support » Plugin: Cloudflare » Cannot activate it

  • I get the following message when I try to activate it:

    The CloudFlare plugin requires a php version of at least 5.3.10 you have 5.3.3.

    I don’t think it understands integers properly, does it?

Viewing 1 replies (of 1 total)
  • Hi,

    Its saying your version of PHP is 5.3.3, but this is less than 5.3.10 which is the minimum version necessary to run the plugin.

    You’ll need to upgrade to at least 5.3.10+.

    Thanks,
    John

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot activate it’ is closed to new replies.