Support » Plugin: User Language Switch » cannot activate it

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Webilop

    (@webilop)

    Hi Rene,

    Thanks for report this, could you please provide us with your PHP version and WordPress version?

    The plugin uses anonymous functions and they are supported from PHP >= 5.3:
    http://www.php.net/manual/en/functions.anonymous.php
    http://php.net/manual/en/class.closure.php

    We’ll work on this to support earlier PHP versions.

    Regards,

    Rene Hermenau

    (@renehermi)

    Thats not the prob. I use
    PHP Version 5.3.3-7+squeeze15 and WordPress 3.5.2

    Maybe any incompatibility with another plugin. I try to check it out, but my time is rare actually.

    Regards, René

    Plugin Author Webilop

    (@webilop)

    Hi there,

    This is weird, we did a change to not use anonymous functions, could you please check if the new version works for you?

    Thanks!

    Webilop Team

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘cannot activate it’ is closed to new replies.