[resolved] Cannot activate HTML mode (4 posts)

  1. yumikio
    Posted 6 years ago #

    Hi everyone! Can you help me with this problem that i can not activate the HTML mode when i create a new page or a new post? The HTML in the editor is just faded out and when i clicked on it, nothing happened. It was not even a button, it was just some kind of a text. Please help me ! I need to access to HTML code to tweak some thing for my posts. Thank you for helping me ! http://img341.imageshack.us/img341/9521/81094611.jpg

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?

    - reviewing http://wordpress.org/support/topic/411649

  3. yumikio
    Posted 6 years ago #

    Thank you. I will try it and tell you later.

  4. yumikio
    Posted 6 years ago #

    Yes, Your first solution worked well. My flash plug-in was the problem. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic