Support » Plugin: WPML to MultilingualPress » Cannot Activate

  • Resolved jimmaddox

    (@jimmaddox)


    Simple problem that makes this plugin useless is:

    “Please ensure, that you have set up a multisite environment and activated WPML.”

    My site not a multisite, it’s just a single site. Every time I clicked the active link on plugin menu that notice always showed up. I tried to find Single or Multisite on Tools menu in my WP Admin page but not find it.

    I’m terribly sorry I didn’t notice the technical requirement, I just realize this plugin only works on WP 4.4.4.

    Thanks.

    • This topic was modified 3 years, 3 months ago by jimmaddox. Reason: Just realize this plugin not compatible with WP 4.6
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Cannot Activate’ is closed to new replies.