WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Cannot activate 2.7

[Resolved] Cannot activate 2.7

  • neilfin

    @neilfin

    I am running wp to twitter 2.6.9 and it is working fine. As soon as I try to upgrade to 2.7 + (2.7.3 at the moment) It will not activate with the Fatal error: Cannot redeclare class StormTwitter in /content/.……./wpt-feed.php on line 13
    If I revert to 2.6.9 all is well again.

    Help please

    http://wordpress.org/plugins/wp-to-twitter/

Viewing 1 replies (of 1 total)
  • Plugin Author Joe Dolson

    @joedolson

    That means that something else you’re running is also using the StormTwitter class. Version 2.7.4 is changing the name of this class to get rid of this problem; the version of StormTwitter I’m using is heavily modified enough that it’s really not the same class anymore.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Cannot activate 2.7’ is closed to new replies.