Support » How-To and Troubleshooting » Cannot access wp-admin/post-new.php

Cannot access wp-admin/post-new.php

  • I moved to a new host and everything went fine. The whole blog is there and i can acces the dashboard and options, presentation etc

    But whenever i try to access


    nothing but a blank screen. At first i thought some of the files were currupt so wiped everything and reinstaled WP. When i tried to access:
    WP prompted me to update my database. I did (WP did, so it said) and still the same problem.

    It must be the database but I don’t know a database from a hole in the ground.

    I’ve included the first 30 or so likes of the db maybe someone can make some sense of why everything but post-new.php loads and works.

    here is is:

    — MySQL dump 10.9

    — Host: localhost Database: db411tblog
    — ——————————————————
    — Server version 4.1.20
    /*!40111 SET @OLD_SQL_NOTES=@@SQL_NOTES, SQL_NOTES=0 */;

    — Table structure for table wp_categories

    DROP TABLE IF EXISTS wp_categories;
    CREATE TABLE wp_categories (
    cat_ID bigint(20) NOT NULL,
    cat_name varchar(55) NOT NULL default ”,
    category_nicename varchar(200) NOT NULL default ”,
    category_description longtext NOT NULL,
    category_parent bigint(20) NOT NULL default ‘0’,
    category_count bigint(20) NOT NULL default ‘0’,
    link_count bigint(20) NOT NULL default ‘0’,
    posts_private tinyint(1) NOT NULL default ‘0’,
    links_private tinyint(1) NOT NULL default ‘0’,
    PRIMARY KEY (cat_ID),
    KEY category_nicename (category_nicename)
    ) TYPE=MyISAM;

    — Dumping data for table wp_categories

    /*!40000 ALTER TABLE wp_categories DISABLE KEYS */;
    LOCK TABLES wp_categories WRITE;
    INSERT INTO wp_categories (cat_ID, cat_name, category_nicename, category_description, category_parent, category_count, link_count, posts_private, links_private) VALUES

Viewing 2 replies - 1 through 2 (of 2 total)
  • why is it that nobody has anything to say about any of the problems i have with WP?

    I’m cursed.

    Err, you’ve only participated in two threads. Your other one got quite a bit of attention. Dunno that I’d call that “cursed”.

    Have you checked your web server’s error logs?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot access wp-admin/post-new.php’ is closed to new replies.