[resolved] cannot access wordpress (4 posts)

  1. butterflymale
    Posted 4 years ago #

    Hey there,

    I have been through alot of helpful articles however after going through all of them i have managed to resolve half the problem, and the other half still remain.

    I have mowes portable installed on usb stick, at work the apache ran perfectly and so did wordpress, at home i had issues. BUT i realised through the wiki, that my port was the issue, i have changed the port number and localhost, now i can access my localhost.

    On my localhost page i have two links one to phpMyAdmin and the other is WordPress. phpMyAdmin works fine but when i click on wordpress it gives me 'HTTP Error 404. The requested resource is not found.'

    So, i did change in wp-config, the localhost to the exact port number i have changed it earlier but still no luck.

    Any help will be appreciated. Thank You.

  2. ervyn
    Posted 4 years ago #

    can i ask my Wp is not running how can i run it ?.

  3. butterflymale
    Posted 4 years ago #

    To run WordPress as far as i know, you need apache and mysql running, you can download software packages that cater for wordpress in bundles, i tend to use 'mowes portable'.


    Once thats install, get your copy of wordpress, pste it into www folder in mowes, access any browser type in localhost and your done. (i hope)

  4. butterflymale
    Posted 4 years ago #


    Basically i had this funny feeling, i had ,Net framework and IIS installed earlier and basically this was blocking my apache and mysql access. So i thought how about disabling the IIS and .NET, to do so a quick google resulted, in searching for 'windows feature' through windows search function and uncheck the .NET frame and IIS.

    Done and dusted...............


Topic Closed

This topic has been closed to new replies.

About this Topic