Support » Plugin: Asset CleanUp: Page Speed Booster » Cannot access Settings page, but i’m Administrator

  • Hi,
    I cannot access to Asset CleanUp Setting page, but I’m an admin..

    Asset CleanUp requires “administrator” role and the ability to activate plugins in order to access its pages.
    Your current role(s): administrator

    What’s wrong?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Gabe Livan

    (@gabelivan)

    @thejaman if you are able to activate plugins? If yes, it should have worked. Perhaps you’re not a super admin and you were given the “administrator” role with some restrictions? Can you double-check that? Also, have you been using any plugins such as https://wordpress.org/plugins/user-role-editor/ that could have altered some of the rights you might have had before?

    Hello,

    I am having the same problem.
    I am running WPML I am not running a multisite.
    Tried to add multiple admin users but I am still getting the same error.

    I tried adding the code to my functions but nothing happens.
    Any idea how I can fix this issue ?

    Regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.