WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Cannot access other parts of website

[Resolved] Cannot access other parts of website

  • I’ll start with a summary of my problem. I recently enabled WordPress Site Network with 3.0. Since then, I have not been able to access my mediawiki as I am redirected to the blog.

    Blog: http://www.project-saros.com
    Wiki: http://wiki.project-saros.com

    Here is what happened. Originally, my blog was installed at http://blog.project-saros.com. I wanted to find a way to be able to filter posts easily based on simple urls and it seemed like the site network feature was the answer. After a while I got it working, but it insisted I use xxx.blog.project-saros.com for my urls which I did not want. I struggled a bit to fix it, eventually settling on doing a complete reinstall in my root directory /public_html/. I linked it with the previous database and it worked all right. I had decided, however, that instead of using subdomains for my multiple blogs I wanted to use sub-directories. I found a hack that allowed me to do this by adding a line of code to the header of my currently enabled them. I then installed wordpress as a network and everything was fine.

    Since then, whenever I try to access the wiki I get redirected back to the base blog at http://www.project-saros.com. If I disable the following line in my wp-config.php, I can access the wiki but my blogs go back to single-mode:

    define( ‘MULTISITE’, true );

    Is there something I need to do to be able to access my wiki as well as my blogs?

Viewing 1 replies (of 1 total)
  • I’ve reenabled the multisite so that it can be seen that the wiki does not function while it is enabled

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Cannot access other parts of website’ is closed to new replies.
Skip to toolbar