WordPress.org

Forums

[resolved] Cannot access my admin panel (25 posts)

  1. AudieM
    Member
    Posted 1 year ago #

    Hello,

    For a mysterious reason, I cannot access the admin panel of my website (www.madameaimee.fr). I didn't do anything special (bought & installed a new theme - SimpleMag, not a wordpress.org one - on Nov. 2, but it's been working quite well for the last 5 days...), and yesterday, the panel was working just fine, so I really don't understand what might have happened. And the website is working too.
    I'm confused.

    Is it possible that I did something wrong? Any idea on what I should do to be able to access my panel? (I need to work...)

    Thanks.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    http://www.madameaimee.fr/wp-admin is working fine for me.

  3. AudieM
    Member
    Posted 1 year ago #

    And I forgot... when I asked for a new password to be generated, neither my user name nor email address were recognized. I'm a tiny bit freaking out.

  4. AudieM
    Member
    Posted 1 year ago #

    Oups, didn't see your reply.
    Uh... is it possible that I have a problem with Safari, then? Because when I enter my user name and my password, it says that they are wrong.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

  6. AudieM
    Member
    Posted 1 year ago #

    Can I ask you which method you would advise a complete novice? And will resetting my password make my user name work again, since it's my user name and my email address that are said to be wrong?
    And finally is there a reason why it happened?
    Thanks

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    I'd recommend using the phpMyAdmin method.

  8. AudieM
    Member
    Posted 1 year ago #

    Ok, so I tried it, followed everything to the letter, and I still can't log in.
    Should I restart my computer, refresh anything, empty the cache? I don't know...

  9. esmi
    Forum Moderator
    Posted 1 year ago #

    I still can't log in.

    Why? What happens?

  10. AudieM
    Member
    Posted 1 year ago #

    It says (in French) : Identifiant non valide. I guess in English "identifiant" can be translated by "username"? Well, it's not valid.

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    Did you check the username whilst you were in Phpmyadmin?

  12. AudieM
    Member
    Posted 1 year ago #

    It's the username I've been using since I created my site, so I didn't change it. Should I change it also?

  13. esmi
    Forum Moderator
    Posted 1 year ago #

    No. Are there any other users listed in that database table?

  14. AudieM
    Member
    Posted 1 year ago #

    No, I'm the only one.

  15. esmi
    Forum Moderator
    Posted 1 year ago #

    Do you have any recent database backups from before this problem began?

  16. AudieM
    Member
    Posted 1 year ago #

    Yes. I made one just before installing my new theme about a week ago

  17. esmi
    Forum Moderator
    Posted 1 year ago #

    How do you feel about restoring that backup?

  18. AudieM
    Member
    Posted 1 year ago #

    How do I do that?

  19. AudieM
    Member
    Posted 1 year ago #

    Please, please, please tell me it's not too complicated... :)

  20. AudieM
    Member
    Posted 1 year ago #

    Oh, and Esmi, I was thinking... this morning, Safari more or less crashed so I had to use the force quit button to shut it down and restart my computer. Do you think it might have something to do with what happened?

  21. esmi
    Forum Moderator
    Posted 1 year ago #

    Could you login OK before the browser crash?

  22. AudieM
    Member
    Posted 1 year ago #

    Yes, I could. Sorry, I should have told you earlier, but I didn't think - until now - that it could be related.

  23. AudieM
    Member
    Posted 1 year ago #

    Esmi, good news! I found a way to get in the admin panel. I used "admin" as a username (apparently, it's the default user name) and my new pw and it worked. I have no idea how I messed with my site, but I'm reassured.
    (found the info here: http://wordpress.org/support/topic/wp-loginphp-does-not-recognize-my-username?replies=12)

    I'm jumping up and down with joy right now, but... my multisite admin disappeared. I guess, this is one lesser evil.
    I'll try to find how to restore the admin. But if you had a solution, I wouldn't refuse it. Or should I mark this topic as resolved and start a new one?

    Either way, I wanted to thank you for your patience and kindness.

  24. esmi
    Forum Moderator
    Posted 1 year ago #

    Glad to hear that you finally managed to regain access to your site. :-)

  25. AudieM
    Member
    Posted 1 year ago #

    :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.