Support » Plugin: Slider, Gallery, and Carousel by MetaSlider - Responsive WordPress Plugin » Cannot access MetaSlider admin page after trying to add new slider

  • Resolved tnightingale

    (@tnightingale)


    Tried to add a new slider (clicked “add new” tab), instead was taken to the site’s 404 page (front end). Now cannot access the Metaslider admin page at all, get a white error screen saying:

    “Cannot use object of type WP_Error as array”

    Tried deactivating and reactivating plugin, cleared all caches, including browser cache, no luck.

    All plugins are latest version, WP latest version.

    Existing sliders are working fine. Just can’t get to Metaslider admin.

    If I delete the plugin and reinstall it, will the existing sliders be intact?

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi @tnightingale,

    Can you copy the entire error message including the line number and file name?

    You can safely delete the plugin and install an older version from the bottom of this link:

    https://wordpress.org/plugins/ml-slider/advanced/

    Thread Starter tnightingale

    (@tnightingale)

    Hi – that was the entire error message. No file or line # info. Just a title “Error was thrown” and then the message.

    I will delete and reinstall, thanks for confirming I won’t lose the sliders.

    Thanks for speedy reply.

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @tnightingale,

    It will be impossible to debug that error without more information. I’d date for you to not be able to keep the most recent version too.

    Do you see a part of the MetaSlider’s settings page or is it a blank white screen? If the former, can you take a screenshot of the page and share it here?

    Can you check the developer tools for an error too? You can open the dev tools, then reload the page to get the most information.

    How to check that: https://updraftplus.com/faqs/how-do-i-open-my-browsers-developer-tools/

    Thread Starter tnightingale

    (@tnightingale)

    It’s a blank white screen with the error message.
    I’m going to remove and reinstall the plugin tonight (during low site traffic time), will let you know how it goes, thanks!

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @tnightingale,

    I’ll close this issue for now because we didn’t hear back but if you have any more questions feel free to reply again, or open a new issue if needed. Have a nice weekend.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot access MetaSlider admin page after trying to add new slider’ is closed to new replies.