Support » Networking WordPress » Cannot access dashboards/sites for other 5 sites in 6 multisite account

  • Resolved Tiffany1829


    I am in need of some help please. I haven’t gotten any response to my last post so I am trying again because we are very concerned.

    We have a multi-site account, there are 6 websites total: a marketing website, a master template of the marketing, 3 client websites and a test website.

    Sometime over this weekend something happened and now all 6 websites are showing the marketing website, even their dashboards. We cannot, in any way, get access to the other 5 sites. We thought it might be Bluehost who did a URL update but we had them do a restore to our archive from the 16th when it was still working and that did not fix it.

    We thought possibly it was the update from 3.8.3 to 3.9.1 but the restore put it back. Our other thought is that someone who used to work on this project has done something to the account. We are so confused as to what could have happened.

    Can someone please help us?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    What’s in your .htaccess?

    Did you also do a database restore to the 16th?

    Sorry I didn’t respond right away. My boss told me to hold off while he did some investigating.

    I do not know where to find the .htaccess file. Can you help me with that?

    Bluehost told me that they did a full database restore to the 16th. It even reverted our WordPress back to 3.8.3 when they did that.

    Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    The .htaccess file is in the same place as your wp-config.php

    However be aware that NOT knowing this tells me you’re not super well versed with the WordPress file structure, which means you have a lot to learn about WP and you’ve just jumped into the deep end. So … take this with a grain of salt: There’s a lot to learn about WP and multisite. You will get frustrated with it. Hang in there 🙂

    And that helps me how?

    That would be correct. I normally work directly with HTML coding but am coming in as a new person on an existing project.

    I’m frustrated because I have a major issue in that I cannot access 5 of the websites that are built and no one seems to want to help me in fixing this around here. Thankfully I found another website that is actually helping me fix the problem since no one around here seems to want to help. Not the 1st time I’ve asked a question in these forums only to get no help at all.

    Have you tried disabling all your plugins? Maybe one of the plugins are affecting your WP system. BTW, what happened during or before that weekend? Also you do not give much information as to your WP setup and to the problem. So it is hard to give help.

    No because I’m not sure how to nor do I know for sure what the problem is so I didn’t want to do anything at all that could cause something worse to happen.

    All I know of that happened that weekend was that WP was upgraded from 3.8.3 to 3.9.1 otherwise no one touched anything else. How did I not explain the problem? I said exactly what is going on. Did you actually read the post? I say the setup we have and explain the problem very clearly.

    The beauty of WordPress is there is so much you can do with it, and there are many different pieces to it. The frustration is there is so much you can do with it and there are so many different pieces to it.
    For instance, your wordpress may have been updated, the database may have been updated, but is there a plug in that wasn’t updated or was updated that is causing problems. Who is your host? Do you have a subdomain wild card activated on your host? Have you replaced the .htaccess file? Has it become corrupted. (it is in the root directory of the wordpress install by the way)
    Yes you explained that you can’t get access but, you didn’t say whether or not they are showing but when you try to visit the site you get an error message, or is it that they are listed on the network admin part of the site but “greyed” out? Or are they not there at all…..You have to be extremely detailed, even screen shots are helpful. It is not that people here don’t want to help, this is the most helpful forum I have found, it is probably the fact that no one has enough details to give you an answer. WordPress is MUCH different than straight HTML (much better in my opinion but much more involved)Everyone here is patient with newbies but you need to be patient with everyone here trying to understand what you are trying to explain. I only explained a couple of things that could be wrong, there are other possibilities! Keep trying! How about trying screen shots?



    Have you checked the .htaccess file has the right content in it?

    I’ve had accounts restored before by my host provider and sometimes when you delete all the old files to begin with, a blank .htaccess will appear (or the old one won’t delete) and the one to be restored won’t be.

    What content should it have in there? I see stuff about a RewriteEngine. Not sure if that’s correct or not. I finally found it thanks to bluehost’s chat.

    For the sites themselves we have a site that looks like this: (I hope this works and actually shows the site, that’s another issue we have but we know how to fix that)

    and others that should look like a setup similar to this:

    We can’t even access the dashboards for the other sites. They all seem to default to the dashboard and website.

    Our host is (I’m currently chatting with them now)

    I have done the update again to 3.9.1 and have also updated all of our plugins that needed it. I’ve also renamed and created a new .htaccess file as well.

    It seems like the other 5 sites we created have all been deleted. When I try to go to:

    I get this message: The site you were looking for,, does not exist, but you can create it now!

    But it was created because I built an entire website on that address.



    Are any of your sub sites showing?

    If not I’d check your wp-config.

    This is an adaptation of mine:

    Remember to read the added comments I’ve put in and to put your content where it needs to be.

    Also I’ve checked your DNS records and these seem ok. 🙂

    The only one that is showing is the newest one I created yesterday to test it. I did check the wp-config and it matches exactly what the mapping says it should say.

    Is it possible that the account has somehow reverted back to a blog account? I did notice that when trying to set up a new account when logged into the admin account that it was having me go through the website itself and not actually on the admin screens for wordpress.

    I will look over what you sent. Thank you

    DNS may be okay – but really all that means is that Bluehost is processing the request with a wildcard. Try and request “” and you’ll see that it will work (put any word you like and it will go through fine – but you’ll end up at the root domain). That means the problem is likely in the setup.

    For example…

    This site:

    Ends up here:

    Not entirely unexpected, but certainly not what you would expect.

    This site:

    Goes here:

    The good news (such as it is) is that this one works:

    So that means it is likely the configuration, more than likely these lines:

    define('MULTISITE', true);
    define('SUBDOMAIN_INSTALL', false);
    define('DOMAIN_CURRENT_SITE', '');
    define('PATH_CURRENT_SITE', '/');
    define('SITE_ID_CURRENT_SITE', 1);
    define('BLOG_ID_CURRENT_SITE', 1);

    MULTISITE has to be true. SUBDOMAIN_INSTALL, could go either way. DOMAIN_CURRENT_SITE, probably ‘’. PATH_CURRENT_SITE, depends on where your current site is installed. Possibly ‘/wp/’. The CURRENT_SITE values are probably both 1, but you never know.

    I would specifically look at the DOMAIN_CURRENT_SITE and PATH_CURRENT_SITE.

    Bluehost should provide access to the database with phpMyAdmin – you could look at the sites there to see if you have data in the database. If so, you really only need to get it pointed correctly at the right place and they will come back up.

    Finally got it fixed. Apparently all that had to be done was a database update. Did not know about that but the person who created the site fixed it.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Cannot access dashboards/sites for other 5 sites in 6 multisite account’ is closed to new replies.