Support » Fixing WordPress » Cannot access Dashboard

  • Hi guys,

    After a whole lot of troubles, we moved my partners site ( from crazydomains to mediafortress. The URL stayed the same but we just changed the hosts. After a week or so of moving, we updated the name servers yesterday and it was all working fine.

    A few hours later, we checked the site and it’s showing an older version of the website (older blog posts, old header etc) and seems to be what the website was before we migrated over to our new hosts. Now the problems begin:

    1. We are unable to access the dashboard and log in. We put in the username and password in wp-admin and it just wipes the password once submitted. There are no errors or anything of the sort. We have reset the password which is all fine but cannot access the site. Any ideas?

    2. I have a feeling the posts from when the migration started to now have dissapeared, but is there any way of seeing, or getting them back? They are stored in a google cache (onced searched) worst comes to worst we can just copy/paste the text from the cached version and re-post the post.

    Any help would be really appreciated!


Viewing 11 replies - 1 through 11 (of 11 total)
  • Your posts are saved on database so as long as you have a back up database you can restore database

    Your site looks OK.
    Try to login here:

    I changed the dns back to crazydomains and it reverted back to their version of the page. I was able to then log into WordPress, export the data which is now saved on my computer.

    I’ve now changed the nameservers back to Mediafortress so I can import the site data and things will be back to normal.

    I can access and /wp-login but cannot access the dashboard. It does not say my password is wrong, or that there’s any errors. Once the password is entered and I click to log in it thinks then wipes the field blank. I have re-set the password via wordpress and myPHP and nothing works. I have even tried emergency.php but I was not able to access the site (could not find).

    Any ideas? All I want to do is log in!

    Thanks again

    I think you discuss about three domains. Which is the domain where you have setup WordPress and you have your site now?


    The domain is

    I can access wp-admin and wp-login but cannot log in. There is no password error. I have reset via wordpress, disabling plug ins, myphp and even tried emergency.php

    Recheck your DNS settings. When did you set your DNS settings for the domain?

    I set them yesterday morning.

    I changed them to crazydomains and was able to login and export my site. I’ve since changed it back to the mediafortress settings so I can import my site data and this is where all the trouble happens.

    The domain is

    When did you last do the DNS settings for ? It may take up to 72 hours for DNS to populate in the case of some hosts/ domains.

    Yesterday I could connect to your site and the login form was working. Now, I cannot access your site using Chrome, IE and FF. The frequent change of DNS could have messed up settings.


    Yeah, I just noticed now that is not accessible. (my host) is also down, but another website I have with them ( is up and running.

    The DNS seemed to have populated as it reverted back to an older version of the site, and the diverted to the mediafortress address. Just seems odd that I can’t log in.

    Please contact your host and find out what is going on.


    The site is up and running again.

    I have spoken to my host and they don’t know why this is happening.

    1. I can access and
    2. I cannot log into the Dashboard. There are no errors. When I submit the form it thinks, the password field goes blank and I’m back at square one.
    3. I have tried re-setting the password via WordPress, myPhp admin, emergency.php
    4. I have disabled the plug-ins.
    5. I’ve tried to go back to the default twenty-eleven theme
    6. I’ve uploaded a new wp-login.php form

    None of this seems to work. Surely someone must know what’s happening? Logging in can’t be that hard?


Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Cannot access Dashboard’ is closed to new replies.