Support » Plugin: PHP Compatibility Checker » Can you update PHP Compatibility Checker so it works with 7.4 please.

  • Can you update PHP Compatibility Checker so it works with PHP 7.4 as I can’t find out which plugins are compatible on lots of website that I have to update and look at for the first time.

    The old PHP checks up to version 7.3 are amazing though. Thank you.

    • This topic was modified 8 months, 3 weeks ago by a4jp . com.
Viewing 15 replies - 1 through 15 (of 18 total)
Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Can you update PHP Compatibility Checker so it works with 7.4 please.’ is closed to new replies.