Support » Fixing WordPress » Can you add a home link to atahualpa

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Open header.php and try changing:

    <a title="" href="<?php bloginfo('url'); ?>">Home</a>

    to:

    <a title="Main site" href="http://www.fittothefinish.com/">Home</a>

    Thanks so much for the reply.

    I examined the header.php line by line and there wasn’t a part that read “>Home

    What I found was this:
    <link rel=”stylesheet” href=”<?php bloginfo(‘stylesheet_url’); ?>” type=”text/css” />
    <?php global $bfa_ata; ?>
    <?php include (TEMPLATEPATH . ‘/functions/bfa_meta_tags.php’); ?>
    <?php if ($bfa_ata[‘favicon_file’] != “”) { ?><link rel=”shortcut

    and a lot more.

    I tried changing the first line after the href= to what was suggested, but it didn’t do anything. The home link still links to the blog home. Do you have any other suggestions? Thanks for any help!

    You would have to edit functions/bfa_header_config.php and replace

    $page_menu_bar .= '"><a href="' . get_option('home') . '/" title="' . get_option('blogname') . '">' .

    with

    $page_menu_bar .= '"><a href="/" title="Your Title...">' .

    And at Atahualpa Theme Options -> Page Menu Bar -> Home link in Page Menu Bar, put “Home” or another word/phrase as the link anchor text

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can you add a home link to atahualpa’ is closed to new replies.