Support » Installing WordPress » Can WordPress be installed any more?

  • I have a blog working on and the software I’m using is WordPress. I’ve had no problem installing it and getting it up and running.

    Now I just added another domain onto my web host, it’s an addon domain, and I’m trying to install wordpress under that domain.
    (http://www.highskysoftware.com).

    Everything uploads and installs ok. But when I have to log in for the first time right after I finish installing everything, I always get the message:

    The webpage cannot be found.

    What could be going wrong?

Viewing 11 replies - 1 through 11 (of 11 total)
  • esmi

    (@esmi)

    Forum Moderator

    It appears to be working now.

    I’m able to go right onto the websit, but if I try to log in, that is when I get the error message.

    What could be the reason for this?

    esmi

    (@esmi)

    Forum Moderator

    Part of the problem is definitely a corrupt install. Try re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    I just deleted the wp-admin and wp-include directories from my web server. I then downloaded a new WordPress 2.9.2 and uploaded the wp-admin and wp-include directories to the web server.

    I tried to log in again, but I still got the same error message.

    I don’t know if this makes any difference, but because the domain is an addon domain, the root of the domain is not located in /public_html/ it’s located in /public_html/highsky_dom/

    Is there anything else that could be wrong?

    Do you have any plugins installed? They may be the problem.

    I have no plugins setup for http://www.highskysoftware.com. However, the parent domain (http://www.simplemoneyshop.com) I do have several plugings set up.

    Would the plugings from the parenting domain effect the addon domain?

    I doubt that.

    You’re still getting the “The webpage cannot be found.” message? Are all of your files in the right place?

    When did you create the addon domain? Maybe the nameservers haven’t resolved for you yet.

    Where is the database that you are using? Is it within the highskysoftware control panel?

    UPDATE: Looks like it’s up and running now. Bet it was just the nameservers, huh?

    Yes. I didn’t move files around. All I did was upload wordpress to the webserver, change the wp-config.php file to match my database name username, and password, and then run http://www.highskysoftware.com/wp-admin/install.php from my web browser.

    I then entered the name of the web site and my email address and clicked on install, and I receive a username and a password and message telling me to login.

    When I click on Log In and enter the given username and password, this is where I get the message.

    So I’m not moving files around to different places.

    When I upload WordPress, should I upload it in ascii or binary mode?

    Maybe that has something to do with it.

    Any other suggestions?

    Thanks for the help.

    What does your wp-admin/index.php look like?

    Here is what my wp-admin/index.php file looks like this:

    <?php
    /**
     * Dashboard Administration Panel
     *
     * @package WordPress
     * @subpackage Administration
     */
    
    /** Load WordPress Bootstrap */
    require_once('admin.php');
    
    /** Load WordPress dashboard API */
    require_once(ABSPATH . 'wp-admin/includes/dashboard.php');
    
    wp_dashboard_setup();
    
    wp_enqueue_script( 'dashboard' );
    wp_enqueue_script( 'plugin-install' );
    wp_enqueue_script( 'media-upload' );
    wp_admin_css( 'dashboard' );
    wp_admin_css( 'plugin-install' );
    add_thickbox();
    
    $title = __('Dashboard');
    $parent_file = 'index.php';
    require_once('admin-header.php');
    
    $today = current_time('mysql', 1);
    ?>
    
    <div class="wrap">
    <?php screen_icon(); ?>
    <h2><?php echo esc_html( $title ); ?></h2>
    
    <div id="dashboard-widgets-wrap">
    
    <?php wp_dashboard(); ?>
    
    <div class="clear"></div>
    </div><!-- dashboard-widgets-wrap -->
    
    </div><!-- wrap -->
    
    <?php require(ABSPATH . 'wp-admin/admin-footer.php'); ?>
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can WordPress be installed any more?’ is closed to new replies.