Support » Plugin: BruteProtect » Can We Use This With Wordfence Security Plugin?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sam Hotchkiss

    (@samhotchkiss)

    We have not tested for conflicts with any other security plugins. That said, BP only uses standard WordPress hooks and functions, so you should be alright! Please report back and let us know how you fared!

    hi Sam,

    Tested on 1 site. So far haven’t encountered any issues yet. Will let you know here if there’s any.

    Thanks for the reply.

    Hey, I know you guys probably have a list of features a mile long to add to your big update, but I happened across a few other plugins that have features you might want to consider implementing in BruteProtect, if it’s going to be an “all in one” security solution:

    http://wordpress.org/plugins/antivirus/
    http://wordpress.org/plugins/exploit-scanner/faq/

    Thanks.

    EDIT: whoops, I thought this was the thread I started, about WordFence. But oh well, as long as you guys see it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can We Use This With Wordfence Security Plugin?’ is closed to new replies.